Geschreven door Theo van der Zee op vrijdag 13 januari 2012 15:00, in: Joomla!™ algemeen

Met de aankomende release van Joomla 2.5 zullen veel mensen gaan nadenken over het upgraden van Joomla 1.0 en Joomla 1.5 websites. ThemePartner heeft onderstaande handige infographic gemaakt in het Engels en voor JoomlaCommunity.eu vertaald naar het Nederlands. Bepaal aan de hand van de infographic of je wel of niet kunt upgraden naar Joomla 2.5.
Begin bovenaan en werk zo naar je antwoord onderaan toe.

Moet ik mijn website upgraden naar Joomla! 2.5?

 

Download Infographic

Theo van der ZeeTheo van der Zee is zoekmachine specialist en blogger voor ThemePartner. Dit bedrijf houdt zich bezig houdt met het ontwikkelen van premium Joomla templates. Meer blogs van Theo van der Zee en ThemePartner over Joomla en aanverwante zaken kun je bekijken op www.themepartner.com.

Heb jij net als Theo zelf een artikel geschreven dat je graag met andere Joomla gebruikers wilt delen? Neem dan contact met ons op.

Reacties (5)

0
#1
moriarty za 14 jan 2012, 00:30
De belangrijke vraag, voor mij, is in hoeverre is het reëel dat de veel gebruikte componenten binnen 3 maanden tussen de release van 2.5 en end of live van 1.5 omgezet zullen zijn. Want ik vrees dat daarmee het succes van 2.5 of forks van 1.5 bepaald worden?!
0
#2
Sander za 14 jan 2012, 11:32
Het gaat om meer dan 3 maanden eigenlijk. Joomla 2.5 maakt van dezelfde basis gebruik als Joomla 1.6 en Joomla 1.7. Extensies en templates die op 1.6 en 1.7 werken zullen zeer waarschijnlijk direct onder 2.5 werken (in ieder geval wat ik tot nu toe heb getest). Anders zijn er minimale aanpassingen nodig.

Joomla 1.6 is in januari 2011 verschenen, de eerste beta's van 1.6 nog langer geleden. Extensie ontwikkelaars hebben dus ruim de tijd gehad om 'mee te gaan' met de nieuwste Joomla versies. Als een extensie nu nog steeds alleen voor 1.5 beschikbaar is weet ik niet of je daar nog op moet blijven wachten, het lijkt mij dan eerder dat een extensie niet meer actief onderhouden wordt. Grote kans dat er inmiddels andere en betere alternatieven zijn.
0
#3
David-Andrew za 14 jan 2012, 12:01
Als mede-extensie ontwikkelaar kan ik dat bevestigen. Al onze extensie die in Joomla! 1.7 werkte werken nu ook in Joomla! 2.5 beta met een hele kleine aanpassing.

De vraag is inderdaad: als ze het nu nog niet voor 1.7/2.5 klaar zijn, wanneer dan wel?
0
#4
moriarty di 17 jan 2012, 00:26
Toch, het valt mij op dat de overstap van componentontwik kelaars later op gang komt dan bij de vorige grote conversie van 1.0 naar 1.5. Het is altijd weer een interessante exercitie om het aan klanten uit te leggen ;)
0
#5
David-Andrew ma 14 mei 2012, 12:25
We moeten ook even wennen aan het nieuwe systeem. Ik denk dat het steeds sneller zal gaan.

Plaats reactie

Om een reactie te kunnen plaatsen op dit artikel zul je moeten inloggen aan de rechterzijde van deze pagina. Als je nog geen account hebt kun je er gratis een aanmaken waarna je een reactie kunt plaatsen.

j-331 j-2522 JoomlaCommunity

Laatste Nederlandstalige Joomla!® versies

2013-editie van Joomla!-magazine

Nieuwsbrief



Licentievoorwaarden

Op alle artikelen is de Creative Commons Licentie van toepassing.

Donateurs: Rac de Vries